Appbead Blog

iOS: Unable to update to iOS 6.1.3 error or 'This device isn't eligible for the requested build'

Here is the Official Solution from Apple

Instead of "Restart the computer", we do "Flush DNS cache and restart iTunes"

# Flush DNS cache
sudo killall -HUP mDNSResponder

misc iOS

Comments